
<!doctype html>
<html lang="en-US">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
    <meta name="google-site-verification" content="" />
    <link rel="shortcut icon" href="https://www.westhawaiitoday.com/favicon.ico" type="image/x-icon" />
    <title>Delta reduces, Hawaiian suspends flights to Korea as virus outbreak spreads - West Hawaii Today</title>
			<style type="text/css">
				#cboxOverlay {
					background: repeat 0 0 rgba(83,83,83, 0.5);
				}
			</style>
		
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.westhawaiitoday.com/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Delta reduces, Hawaiian suspends flights to Korea as virus outbreak spreads - West Hawaii Today" />
<meta property="og:description" content="Delta Air Lines is reducing flights to South Korea while Hawaiian Airlines will suspend them entirely, as airlines deal with growing concern about the spread of the new virus beyond China." />
<meta property="og:url" content="https://www.westhawaiitoday.com/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/" />
<meta property="og:site_name" content="West Hawaii Today" />
<meta property="article:tag" content="Editors&#039; Picks" />
<meta property="article:section" content="Nation and World News" />
<meta property="article:published_time" content="2020-02-27T01:25:00+00:00" />
<meta property="og:image" content="https://www.westhawaiitoday.com/wp-content/uploads/2020/02/web1_9682027-91ff6bfd66f64d6387373f3a522b8b02.jpg" />
<meta property="og:image:secure_url" content="https://www.westhawaiitoday.com/wp-content/uploads/2020/02/web1_9682027-91ff6bfd66f64d6387373f3a522b8b02.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="447" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Delta Air Lines is reducing flights to South Korea while Hawaiian Airlines will suspend them entirely, as airlines deal with growing concern about the spread of the new virus beyond China." />
<meta name="twitter:title" content="Delta reduces, Hawaiian suspends flights to Korea as virus outbreak spreads - West Hawaii Today" />
<meta name="twitter:image" content="https://www.westhawaiitoday.com/wp-content/uploads/2020/02/web1_9682027-91ff6bfd66f64d6387373f3a522b8b02.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.westhawaiitoday.com/#website","url":"https://www.westhawaiitoday.com/","name":"West Hawaii Today","description":"West Hawaii Today","potentialAction":{"@type":"SearchAction","target":"https://www.westhawaiitoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.westhawaiitoday.com/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/#primaryimage","url":"https://www.westhawaiitoday.com/wp-content/uploads/2020/02/web1_9682027-91ff6bfd66f64d6387373f3a522b8b02.jpg","width":760,"height":447},{"@type":"WebPage","@id":"https://www.westhawaiitoday.com/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/#webpage","url":"https://www.westhawaiitoday.com/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/","inLanguage":"en-US","name":"Delta reduces, Hawaiian suspends flights to Korea as virus outbreak spreads - West Hawaii Today","isPartOf":{"@id":"https://www.westhawaiitoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.westhawaiitoday.com/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/#primaryimage"},"datePublished":"2020-02-27T01:25:00+00:00","dateModified":"2020-02-27T01:25:00+00:00","author":{"@id":"https://www.westhawaiitoday.com/#/schema/person/d59a61a7cd61b617562a55e6e462052c"}},{"@type":["Person"],"@id":"https://www.westhawaiitoday.com/#/schema/person/d59a61a7cd61b617562a55e6e462052c","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://www.westhawaiitoday.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5099319c088c618c8f43b0adba5e0cc0?s=96&d=mm&r=g","caption":"Associated Press"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.westhawaiitoday.com/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/amp/" /><meta name="generator" content="AMP for WP 1.0.19"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Hawaii Today &raquo; Delta reduces, Hawaiian suspends flights to Korea as virus outbreak spreads Comments Feed" href="https://www.westhawaiitoday.com/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.westhawaiitoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.westhawaiitoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css'  href='https://www.westhawaiitoday.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.westhawaiitoday.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='opi-parent-styles-css'  href='https://www.westhawaiitoday.com/wp-content/themes/opi/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css'  href='https://www.westhawaiitoday.com/wp-content/themes/opi/dist/styles/main.css?ver=2dc15cb4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.westhawaiitoday.com/wp-content/themes/westhawaii/style.css?ver=66d350d0' type='text/css' media='all' />
<link rel='stylesheet' id='tgi-bx-slider-css-css'  href='https://www.westhawaiitoday.com/wp-content/themes/westhawaii/css/jquery.bxslider.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.westhawaiitoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.westhawaiitoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.westhawaiitoday.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.westhawaiitoday.com/wp-content/plugins/modal-dialog/detectmobilebrowser.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.westhawaiitoday.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.westhawaiitoday.com/wp-content/themes/westhawaii/js/bxslider/jquery.bxslider.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.westhawaiitoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.westhawaiitoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.westhawaiitoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.westhawaiitoday.com/?p=167756' />
<link rel="alternate" type="application/json+oembed" href="https://www.westhawaiitoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.westhawaiitoday.com%2F2020%2F02%2F26%2Fnation-world-news%2Fdelta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.westhawaiitoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.westhawaiitoday.com%2F2020%2F02%2F26%2Fnation-world-news%2Fdelta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads%2F&#038;format=xml" />

    <!-- facebook meta -->
    <meta property="og:url" content="https://www.westhawaiitoday.com/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Delta reduces, Hawaiian suspends flights to Korea as virus outbreak spreads" />
    <meta property="og:description" content="<p>Delta Air Lines is reducing flights to South Korea while Hawaiian Airlines will suspend them entirely, as airlines deal with growing concern about the spread of the new virus beyond China. </p>
" />
    <meta property="og:image" content="https://www.westhawaiitoday.com/wp-content/uploads/2020/02/web1_9682027-91ff6bfd66f64d6387373f3a522b8b02.jpg" />
    <meta property="fb:app_id" content=""/>

    <!-- Devcon -->
<script id="ns_script_dc" data-key="89e85a6a-87dd-4d8b-98fd-f63bb9e858af" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script>


<!-- Google DFP and Amazon Publisher Services -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>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</script>


<!-- Nativo Ad -->
<script type="text/javascript" async="" src="https://s.ntv.io/serve/load.js"></script>


<!-- Insticator Ad -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/cb67ae9a-2c42-47a6-9ff5-7ab445101eb1.js');/*]]>*/</script>


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/oahu-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>


<!-- Division-D -->
<script>(function()
{
  var lkqdSettings = {
    pid: 252,
sid: 1034606,    playerContainerId: '',
    playerId: '',
    playerWidth: 400,
    playerHeight: 250,
    execution: 'outstream',
    placement: 'slider',
    playInitiation: 'auto',
    volume: 0,
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    gdpr: '',
    gdprcs: '',
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString(),
    supplyContentVideo: {
      url: '', clickurl: '', play: 'post'
    }
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings: lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidFrame.contentWindow.addEventListener('lkqdFormatsLoad', function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    });
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.setAttribute('async','async');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js';
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();
</script>

<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:400,700" />

<!--Google Analytics-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61451567-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
    window.fbAsyncInit = function() {
        FB.init({
            appId      : '1724845624220317',
            xfbml      : true,
            version    : 'v2.9'
        });
        FB.AppEvents.logPageView();
    };

    (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Chartbeat tracking code -->
    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 48334; // ACCOUNT NUMBER
        _sf_async_config.domain = 'westhawaiitoday.com'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<!-- DNSMPI -->
<script type="module" src="https://www.westhawaiitoday.com/wp-content/themes/westhawaii/iab_ccpa/src/usprivacy-string.js">
  import UsprivacyString from '/usprivacy-string';
</script>
<script type="text/javascript" src="https://www.westhawaiitoday.com/wp-content/themes/westhawaii/iab_ccpa/src/uspapi.js" ></script>
<script type="text/javascript" src="https://www.westhawaiitoday.com/wp-content/themes/westhawaii/iab_ccpa/src/uspapi_call.js" ></script>

</head>
  <body class="post-template-default single single-post postid-167756 single-format-standard delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads opi-core-wht sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <header class="site-header">
  <div class="mini-links hide-tablet">
    <div class="row first-row">
      <!--social-links-->
      <div class="social-links">
        <div class="row">
          <a class="menu-image" href="https://www.facebook.com/westhawaiitoday" target="_blank"><i class="fa fa-facebook-official"></i></a><a class="menu-image" href="https://twitter.com/westhawaiitoday" target="_blank"><i class="fa fa-twitter-square"></i></a><a class="menu-image" href="https://www.instagram.com/westhawaiitoday/" target="_blank"><i class="fa fa-instagram"></i></a>        </div><!--social-links-->
      </div>

      <div class="additional-authentication">
        <div class="row">
          <div class="col-xs-11">
            <!--additional-links-->
            <nav class="additional-links">
              <ul>
                <li><a href="https://www.westhawaiitoday.com/about-us/">About </a></li><li><a href="https://www.westhawaiitoday.com/e-edition/">e-Edition </a></li><li><a href="https://www.westhawaiitoday.com/advertise/">Advertise </a></li><li><a href="https://www.westhawaiitoday.com/contact-us/">Contact Us </a></li>                <li><a onclick="ga('send', 'event', 'Tile', 'Click', 'Longs');" href="http://longs.staradvertiser.com/" target="_blank"><img src="https://www.westhawaiitoday.com/wp-content/themes/westhawaii/images/LongsDrugs-logo.png" alt="Longs Drugs" /></a></li>
              </ul>
            </nav>
          </div>

          <div class="col-xs-1">
            <!--authentication-links-->
            <nav class="authentication-links">
              <ul>
                <li><a href="https://www.westhawaiitoday.com/subscribe/">Subscribe</a></li>
              </ul>
            </nav><!--authentication-links-->
          </div>
        </div>
      </div>
    </div>
  </div>

  <div class="custom-navbar hide-tablet" id="topnav">
    <nav class="navbar-default navbar-desktop">
      <div class="container-fluid container-menu-size" id="container-menu-topnav">
        <!-- Collect the nav links, forms, and other content for toggling -->
        <div class="collapse navbar-collapse navbar-collapse-desktop" id="bs-example-navbar-collapse-1" style="display: none!important;">
          <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120133"><a title="Home" href="//www.westhawaiitoday.com/">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-119841 dropdown"><a title="Local" href="https://www.westhawaiitoday.com/category/hawaii-news/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Local <span class="caret"></span></a>
<ul role="menu" class="sub-lvl-0 custom-navbar-submenu dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-125082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125082"><a title="Business" href="https://www.westhawaiitoday.com/category/business/">Business</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120099"><a title="Volcano Update" href="https://www.westhawaiitoday.com/category/hawaii-news/volcano-update/">Volcano Update</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-129477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129477"><a title="Email Newsletter" target="_blank" href="http://oahupublications.com/westhawaiitoday/newsletter/subscription/signup.php">Email Newsletter</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118078"><a title="Sports" href="https://www.westhawaiitoday.com/category/sports/">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118079 dropdown"><a title="Opinion" href="https://www.westhawaiitoday.com/category/opinion/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
<ul role="menu" class="sub-lvl-0 custom-navbar-submenu dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120103"><a title="Our View" href="https://www.westhawaiitoday.com/category/opinion/our-view/">Our View</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120895"><a title="Your Voice" href="https://www.westhawaiitoday.com/category/opinion/your-voice/">Your Voice</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120101"><a title="National Views" href="https://www.westhawaiitoday.com/category/opinion/national-views/">National Views</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120100"><a title="Submit a Letter to the Editor" href="https://www.westhawaiitoday.com/letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118080"><a title="Obituaries" href="https://www.westhawaiitoday.com/category/obituaries/">Obituaries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120106 dropdown"><a title="Features" href="https://www.westhawaiitoday.com/category/features/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class="sub-lvl-0 custom-navbar-submenu dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120953"><a title="Community News" href="https://www.westhawaiitoday.com/category/features/community-news/">Community News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120689"><a title="Special Sections" href="https://www.westhawaiitoday.com/special-sections/">Special Sections</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-136523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136523"><a title="Best of West Hawaii 2018 Winners" target="_blank" href="http://opi-data.s3.amazonaws.com/kona/special-sections/bowh2018ss/index.html">Best of West Hawaii 2018 Winners</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120696"><a title="Best of West Hawaii 2017 Winners" target="_blank" href="http://hawaiitribune-herald.secondstreetapp.com/l/BOWH-2017-Voters-Choice-9">Best of West Hawaii 2017 Winners</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120105"><a title="Entertainment" href="https://www.westhawaiitoday.com/category/entertainment/">Entertainment</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143428" class="menu-item menu-item-type-post_type_archive menu-item-object-partner-content menu-item-143428"><a title="Partner Content" href="https://www.westhawaiitoday.com/partner-content/">Partner Content</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118659 dropdown"><a title="Classifieds" href="http://classifieds.westhawaiitoday.com/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classifieds <span class="caret"></span></a>
<ul role="menu" class="sub-lvl-0 custom-navbar-submenu dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119277"><a title="Legal Center" href="http://classified.westhawaiitoday.com/g/events-notices-legal-and-public-notices-26754510-b?widget=kona-gc-browse-1&#038;type=classifiedsbrowse&#038;widgetref=kona-gc-landing-page">Legal Center</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119279"><a title="Place an Ad" href="http://classified.westhawaiitoday.com/g/listingManager/selectProduct">Place an Ad</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119278"><a title="Classifieds FAQ" href="https://www.westhawaiitoday.com/classifieds-faq/">Classifieds FAQ</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118660"><a title="Autos" target="_blank" href="http://www.hawaiicars.com/?src=WHT">Autos</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118661"><a title="Jobs" href="http://jobs.westhawaiitoday.com/">Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119240"><a title="Homes" href="http://realestate.westhawaiitoday.com/">Homes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a title="Archives" href="//www.westhawaiitoday.com/archive/">Archives</a></li>
<li id="menu-image-icon" style="float:left;">  <a class="menu-image" data-toggle="dropdown" aria-expanded="false" href="#"><i class="fa fa-search" style="font-size:12px"></i> Search</a>  <div class="dropdown-menu dropdown-menu-layout" role="menu">   <form class="form-horizontal" method="get" action="https://www.westhawaiitoday.com">     <div class="form-group">       <div class="style_row">         <div class="row search-row">           <div class="col-search-text col-xs-9 col-sm-9 col-md-9">            <input class="form-control" type="text" name="s" id="txt-search" placeholder="What are you looking for?" style="width:208px; border-radius: 0;"/>           </div>           <div class="col-search-button col-xs-3 col-sm-3 col-md-3">            <button id="btn-search" type="button" class="btn btn-primary"><i class="fa fa-search" style="font-size:14px"></i></button>           </div>         </div>        </div>      </div>    </form>  </div>  <div class="dropdown-menu-layout search-warning-container" style="display:none;"><span class="search-warning">Please specify a search term.</span></div></li></ul></div>        </div><!-- /.navbar-collapse -->
      </div><!-- /.container-fluid -->
    </nav>
  </div>

  <div class="custom-navbar show-mobile" id="topnav-mobile">
    <nav class="navbar-default navbar-mobile">
      <div class="container-fluid container-menu-size-moblie" id="container-menu-topnav-mobile">

        <div class="navbar-header">
          <div class="">
            <div class="col-xs-2">
              <button type="button" id="menu-trigger" style="float: left;margin-left: 10px;margin-right: 0;" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-mobile" aria-expanded="false" onClick="ga('send', 'event', 'nav', 'click', 'burger-icon'); return false">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </button>
            </div>
            <div class="col-xs-8">
              <a class="navbar-brand" href="https://www.westhawaiitoday.com">
                <img id="navbar-brand-logo" alt="West Hawaii Today logo" src="https://www.westhawaiitoday.com/wp-content/themes/westhawaii/images/logo-white.png" />
              </a>
            </div>
            <div class="col-xs-2">
              <button type="button" id="search-trigger" style="float: right;margin-right: 10px;border:0;" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-mobile-search" aria-expanded="false">
                <i class="fa fa-search" style="color:white; font-size:18px;"></i>
              </button>
            </div>
          </div>
        </div>
        <!-- Collect the nav links, forms, and other content for toggling -->
        <div style="padding: 0; border: 0; display: block;" class="collapse navbar-collapse navbar-collapse-mobile" id="bs-example-navbar-collapse-mobile">
          <div class="container-fluid container-menu-mobile">
            <a class="longs-mobile" onclick="ga('send', 'event', 'Tile', 'Click', 'Longs');" href="http://longs.staradvertiser.com/" target="_blank">Make Longs a part of your day.&nbsp;&nbsp;</a>
            <a onclick="ga('send', 'event', 'Tile', 'Click', 'Longs');" href="http://longs.staradvertiser.com/" target="_blank"><img src="https://www.westhawaiitoday.com/wp-content/themes/westhawaii/images/LongsDrugs-logo.png" alt="Longs Drugs" /></a>
            <hr style="border-color:gray; margin: 10px;">
            <a href="https://www.westhawaiitoday.com/subscribe/" class="btn btn-subscribe-menu" role="button">Subscribe</a>
            <div class="row">
                    <div class="col-xs-6">
                        <ul class="nav nav-menu-mobile"><li><a href="https://www.westhawaiitoday.com/">Home </a></li><li><a href="https://www.westhawaiitoday.com/category/hawaii-news/hurricane-season/">Hurricane Season </a></li><li><a href="https://www.westhawaiitoday.com/category/north-hawaii-news/">North Hawaii News </a></li><li><a href="https://www.westhawaiitoday.com/category/opinion/">Opinion </a></li><li><a href="https://www.westhawaiitoday.com/category/features/">Features </a></li><li><a href="https://www.westhawaiitoday.com/category/entertainment/">Entertainment </a></li><li><a href="http://classifieds.westhawaiitoday.com/">Classifieds </a></li><li><a href="http://jobs.westhawaiitoday.com/">Jobs </a></li>   </ul>
                    </div>
                    <div class="col-xs-6">
                        <ul class="nav nav-menu-mobile"><li><a href="https://www.westhawaiitoday.com/category/hawaii-news/">Local </a></li><li><a href="https://www.westhawaiitoday.com/category/hawaii-news/volcano-update/">Volcano Update </a></li><li><a href="https://www.westhawaiitoday.com/category/sports/">Sports </a></li><li><a href="https://www.westhawaiitoday.com/category/obituaries/">Obituaries </a></li><li><a href="https://www.westhawaiitoday.com/special-sections/">Special Sections </a></li><li><a href="https://www.westhawaiitoday.com/partner-content/">Partner Content </a></li><li><a href="http://www.hawaiicars.com/?src=WHT">Autos </a></li><li><a href="http://realestate.westhawaiitoday.com/">Homes </a></li>   </ul>
                    </div>
                    </div>            <hr style="border-color:gray; margin: 10px;">
            <div class="row">
                    <div class="col-xs-6">
                        <ul class="nav nav-menu-mobile"><li><a href="http://oahupublications.com/westhawaiitoday/newsletter/subscription/signup.php">Email Newsletter </a></li><li><a href="https://www.westhawaiitoday.com/contact-us/">Contact Us </a></li><li><a href="https://www.westhawaiitoday.com/frequently-asked-questions/">FAQs </a></li><li><a href="https://www.westhawaiitoday.com/submit-news-story/">Submit a News Story </a></li>   </ul>
                    </div>
                    <div class="col-xs-6">
                        <ul class="nav nav-menu-mobile"><li><a href="https://www.westhawaiitoday.com/about-us/">About Us </a></li><li><a href="https://www.westhawaiitoday.com/e-edition/">e-Edition </a></li><li><a href="https://www.westhawaiitoday.com/letter-to-the-editor/">Submit a Letter </a></li><li><a href="https://www.westhawaiitoday.com/advertise/">Advertise </a></li>   </ul>
                    </div>
                    </div>          </div>
        </div><!-- /.navbar-collapse -->

        <div style="padding: 0; border: 0; display: block;" class="collapse navbar-collapse navbar-collapse-mobile-search" id="bs-example-navbar-collapse-mobile-search">
          <div class="container-fluid container-menu-mobile">
            <form class="form-horizontal" method="get" action="https://www.westhawaiitoday.com">
              <div class="form-group">
                <div class="style_row">
                  <div class="row search-row">
                    <div class="col-search-text col-xs-11 col-sm-11 col-md-11" style="padding-right: 5px !important;">
                      <input class="form-control" type="text" name="s" id="txt-search-mobile" placeholder="What are you looking for?" style="width:208px; border-radius: 0;"/>
                    </div>
                    <div class="col-search-button col-xs-1 col-sm-1 col-md-1">
                      <button id="btn-search-mobile" type="button" class="btn btn-primary"><i class="fa fa-search" style="font-size:14px"></i></button>
                    </div>
                  </div>
                </div>
              </div>
            </form>
          </div>
        </div><!-- /.navbar-collapse -->

        <div style="padding: 0; border: 0; display: block; margin-top: 65px;" class="collapse navbar-collapse navbar-collapse-mobile-search" id="bs-example-navbar-collapse-mobile-search-warning">
          <div class="container-fluid container-menu-mobile">
            <div class="search-warning-mobile">Please specify a search term.</div>
          </div>
        </div><!-- /.navbar-collapse -->
      </div><!-- /.container-fluid -->
    </nav>
  </div>
</header>

<div class="container header-ad">
  <div class="col-fixed-logo hide-tablet">
    <div class="logo_icon">
      <a href="https://www.westhawaiitoday.com"><img src="https://www.westhawaiitoday.com/wp-content/themes/westhawaii/images/logo.png" alt="West Hawaii Today" /></a>
    </div>
    <p class="date_weather">  <span class="logo_date">Wednesday, Feb. 26, 2020  </span>  <span class="separate_line">|</span><span class='logo_date'>
                        <i class='fa fa-newspaper-o' aria-hidden='true'></i> 
                        <a onclick="ga('send', 'event', 'Todays Paper Masthead', 'click', 'Print Replica Link')" href='https://printreplica.westhawaiitoday.com/' target='_blank'>
                            Today's Paper
                        </a>
                    </span><span class="separate_line">|</span>  <a href="https://www.westhawaiitoday.com/weather/" target="blank">    <span class="logo_weather">      <img alt="scattered clouds" align="middle" src="https://www.westhawaiitoday.com/wp-content/themes/westhawaii/openweathermap/icon.png"/>    </span>    <span class="weather_desc"> 72.104&deg; <br>    </span>  </a></p>  </div>

  <div class="col-fixed-right">
    <div class="style_row">
      <div class="row" style="margin: 0;">
                                <div class="col-xs-12 col-sm-12 col-md-12 content-center run-of-site">
                  <div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- /5136785/wht-ros_728x90-1 -->
<div id='div-gpt-ad-1515544256235-15' class='advertise'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-15'); });
</script>
</div>
<!-- /5136785/WHT-ROS_1x1 -->
<div id='div-gpt-ad-1515544256235-36' style='position:fixed; top:0; left:0; z-index:9999999999;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-36'); });
</script>
</div>    </div>
    <hr class="boldline-widget">
  </div>

</div>
                </div>
              </div>
    </div>
  </div>

  <div class="row hide-tablet" style="margin:auto;">
    <div class="col-xs-12 col-sm-12 col-md-12" style="padding: 0;">
      <hr style="margin-top: 5px; margin-bottom: 10px;">
    </div>
  </div>

  
</div>

<div class="container">
        <!-- /5136785/WHT-ROS_x15 -->
    <div id='div-gpt-ad-1531793790992-0' style='width:100%; max-width:970px; margin: 0 auto 15px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531793790992-0'); });
    </script>
    </div>
    </div>    <div class="container article-content">
        
    
    
    <div class="row">
        <div class="col-xs-12 category-label-wrapper  big-label ">
                            <span class="category-label"><a href="https://www.westhawaiitoday.com/category/nation-world-news/">Nation and World News</a></span>
                    </div>
    </div>

    
    <div class="row"> <!-- HEAD SECTION -->
        <div class="col-xs-12">
            <header>
                <h1 class="entry-title">Delta reduces, Hawaiian suspends flights to Korea as virus outbreak spreads</h1>

                
                                <div class="entry-meta"><span class="byline">By <a href=https://www.westhawaiitoday.com/author/associated-press/> DAVID KOENIG Associated Press</a> | Wednesday, February 26, 2020, 3:25 p.m.</span> </div>
                
            </header>
        </div>
    </div>

    <div class="row"> <!-- SOCIAL SECTION -->
        <div class="col-xs-12">
            <div class="social-side">
                  <p class="share-text"><i>Share this story</i> </p>
                            <p class="fb-share-btn" id="fbshareBtn"><i class="fa fa-2x fa-facebook-square" aria-hidden="true"></i></p>
                            <p><a href="https://twitter.com/intent/tweet?text=https://www.westhawaiitoday.com/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/" target="_blank"><i class="fa fa-2x fa-twitter-square" aria-hidden="true"></i></a></p>
                                    <p><a href="mailto:?subject=Delta reduces, Hawaiian suspends flights to Korea as virus outbreak spreads&amp;body=https://www.westhawaiitoday.com/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/"
                  title="Share by Email">
                    <i class="fa fa-2x fa-envelope" aria-hidden="true"></i>
                </a>
            </p>
                
</div>
        </div>
    </div>

    <!-- MAIN SECTION -->
    <div class="row">
        <div class="main">
            <div class="entry-content">

                                <div class="carousel-story">
    <ul class="bxslider">

        
                                                                                                            


        
                    <li>
                        <div class="carousel-story-image carousel-single-image  ">
                            <img width="760" height="447" src="https://www.westhawaiitoday.com/wp-content/uploads/2020/02/web1_9682027-91ff6bfd66f64d6387373f3a522b8b02.jpg" class="attachment-full size-full" alt="" srcset="https://www.westhawaiitoday.com/wp-content/uploads/2020/02/web1_9682027-91ff6bfd66f64d6387373f3a522b8b02.jpg 760w, https://www.westhawaiitoday.com/wp-content/uploads/2020/02/web1_9682027-91ff6bfd66f64d6387373f3a522b8b02-300x176.jpg 300w" sizes="(max-width: 760px) 100vw, 760px" />                        </div>

                        <div class="caption"><p>Officials wearing protective attire work to diagnose people with suspected symptoms of the new coronavirus at a hospital in Daegu, South Korea, Wednesday, Feb. 26, 2020. The number of new virus infections in South Korea jumped again Wednesday and the U.S. military reported its first case among its soldiers based in the Asian country, with his case and many others connected to a southeastern city with an illness cluster. A sign reads “Emergency Medical Center.” (Kim Hyun-tae/Yonhap via AP)</p></div>
                    </li>

                    

    </ul>

        <script>
        jQuery(document).ready(function($){
           $('.bxslider').bxSlider({
               auto:false,
               pause:6000,
               speed:500,
               pagerType:'short',
               nextText: '',
               prevText: '',
               pager : false
            });
        });

    </script>
    </div>
<div class="clearfix"></div>

<!-- Begin Kiosked -->
<script type='text/javascript'>window.__ITGS_started = Date.now();</script>
<script type='text/javascript' async='async' src='//scripts.kiosked.com/loader/kiosked-loader.js?site=14090'></script>
<!-- End Kiosked -->
                
                <div class="row">

                    <div class="col-sm-12">

                        <div class="content-wrapper">
                            <p>Delta Air Lines is reducing flights to South Korea while Hawaiian Airlines will suspend them entirely, as airlines deal with growing concern about the spread of the new virus beyond China. </p>
<p>Delta said Wednesday that it will suspend flights between Seoul and Minneapolis after Saturday and running through April 30. Delta also said it will reduce flights from Seoul to Atlanta, Detroit and Seattle to five times a week. The airline said last fall that it was operating about 28 flights per week on those routes.</p>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >
<div class="col-xs-12 col-sm-12 col-md-12" >
<div class="">
<div class="col single-ads">
<span class="title-ads">ADVERTISING</span></p>
<p><!-- /5136785/wht-ros_300x250-1 --></p>
<div id='div-gpt-ad-1515544256235-12' style="width: 300px; height: 250px;margin: 5px auto;margin-bottom: 10px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-12'); });
</script>
</div>
</div></div>
<hr class="boldline-widget">
  </div>
</div>
<p>The Atlanta-based airline, the world&rsquo;s largest by revenue, will also delay the start of new flights between Seoul&rsquo;s Incheon Airport and Manila. Instead of beginning March 29, the launch has been pushed back to May 1.</p>
<p>Hawaiian Airlines said it will suspend flights between Honolulu and Seoul starting next Monday and running through April 30. The carrier currently flies the route five times a week.</p>
<p>Hawaiian CEO Peter Ingram called the suspension prudent because of the rise in COVID-19 cases in South Korea and the effect the outbreak is having on demand for leisure travel by Koreans.</p>
<p>Delta, United Airlines and American Airlines have already suspended all flights to and from mainland China and Hong Kong. United said this week that demand for service to China had disappeared, and that March bookings for flights elsewhere in the Asia-Pacific region had plummeted 75% since the outbreak.</p>
<p>Fear about the virus is hitting cruise lines and other travel companies hard too. Booking Holdings Inc., the parent of travel search and booking sites including Kayak and Priceline, said the virus had &ldquo;a significant and negative impact across our business&rdquo; in the first quarter.</p>
<p>&ldquo;It is not possible to predict where, and to what degree, outbreaks of the coronavirus will disrupt travel patterns,&rdquo; the company said.</p>
<p>The number of new cases of the COVID-19 virus reported Tuesday was greater outside China than inside China for the first time, according to the World Health Organization. South Korea has reported more than 1,200 cases and 11 deaths.</p>
<p>Several airlines in Asia and the Middle East have suspended flights to other Asian countries besides China. The list includes Korean Air, Japan Airlines and Philippine Airlines. Singapore Airlines, hurt by weak demand, has suspended flights to several destinations in the U.S. and Europe.</p>
<p>Shares in the U.S. airlines that fly to Asia have been hammered &mdash; they have been among the biggest losers during this week&rsquo;s stock market downturn.</p>
<p>The stocks &mdash; along with those of cruise companies &mdash; continued to fall Wednesday, even as the broader market stabilized after a two-day rout.</p>
<p>On Wednesday, shares of Delta Air Lines Inc. fell 2.6%. United Airlines Holdings Inc. plunged 5.7%, Hawaiian Airlines parent Hawaiian Holdings lost 3.8%, and American Airlines Group Inc. dropped 3.5% &mdash; hitting its lowest level since late 2013, when the airline&rsquo;s predecessor parent company was under bankruptcy protection.</p>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >
<div class="col-xs-12 col-sm-12 col-md-12" >
<div class="">
<div class="col single-ads">
<span class="title-ads">ADVERTISING</span></p>
<p><!-- /5136785/wht-ros_300x250-2 --></p>
<div id='div-gpt-ad-1515544256235-13' style="width: 300px; height: 250px;margin: 5px auto;margin-bottom: 10px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-13'); });
</script>
</div>
</div></div>
<hr class="boldline-widget">
  </div>
</div>
<p>The four biggest losers in the Standard &#038; Poor&rsquo;s 500 index on Wednesday were Royal Caribbean Cruises Ltd., Norwegian Cruise Line Holdings Ltd., Carnival Corp., and online travel agency Expedia Group Inc. Royal Caribbean dropped more than 8%; the others fell more than 7%.</p>
<p><em>AP Business Writer Tali Arbel in New York contributed to this report. </em></p>
                        </div><!-- /content-wrapper -->
                        

                        <div class="row single-navigation">
                            
                                                          <div class="col-xs-6 nav-left">
                                <a href="https://www.westhawaiitoday.com/2020/02/26/nation-world-news/trump-to-detail-us-coronavirus-efforts-schumer-seeks-8-5b/"><i class="fa fa-chevron-circle-left" aria-hidden="true"></i> PREVIOUS STORY</a>
                                <div class="post-nav-title">
                                    <a href="https://www.westhawaiitoday.com/2020/02/26/nation-world-news/trump-to-detail-us-coronavirus-efforts-schumer-seeks-8-5b/">Trump to detail US coronavirus efforts, Schumer seeks $8.5B</a>
                                </div>
                              </div>
                            
                            
                        </div>

                        <div class="row">
                            <div class="col-sm-6">
                                <div class="social-side">
          <p class="share-text"><i>Share this story</i> </p>
                <p class="fb-share-btn" id="fbshareBtn-bottom"><i class="fa fa-2x fa-facebook-square" aria-hidden="true"></i></p>
                <p><a href="https://twitter.com/intent/tweet?text=https://www.westhawaiitoday.com/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/" target="_blank"><i class="fa fa-2x fa-twitter-square" aria-hidden="true"></i></a></p>
                    <p><a href="mailto:?subject=Delta reduces, Hawaiian suspends flights to Korea as virus outbreak spreads&amp;body=https://www.westhawaiitoday.com/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/"
              title="Share by Email">
                <i class="fa fa-2x fa-envelope" aria-hidden="true"></i>
            </a>
        </p>
        
</div>
                            </div>
                        </div>


                        
                          
                            
                                <div id="comments-wrapper">

                                    
<section id="comments" class="comments">
  
  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.westhawaiitoday.com/wp-comments-post.php?wpe-comment-post=westhawaii" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
By participating in online discussions you acknowledge that you have agreed to the Star-Advertiser's <a href="http://www.staradvertiser.com/about/terms-of-service/" target="_blank">TERMS OF SERVICE</a>. An insightful discussion of ideas and viewpoints is encouraged, but comments must be civil and in good taste, with no personal attacks. If your comments are inappropriate, you may be banned from posting. To report comments that you believe do not follow our guidelines, email hawaiiwarriorworld@staradvertiser.com.
<p class="comment-form-comment"><label for="comment">Comment</label><textarea placeholder="Post your comment..." id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='167756' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</section>

                                </div>

                            
                          
                                                
                        
                        <!-- AnyClip -->
                        <div id="ac-lre-player-ph">
                        <div id="ac-lre-player"></div>
                        </div>
                        <script id="lre-player-widget"
                        src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="westhawaiitodaycom" widgetname="0011r00001mgHLG_758"></script>
                        

                                                <div id="zergnet-widget-61508" style="margin-top: 30px;"></div>
                        <script language="javascript" type="text/javascript">
                            (function() {
                                var zergnet = document.createElement('script');
                                zergnet.type = 'text/javascript'; zergnet.async = true;
                                zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=61508';
                                var znscr = document.getElementsByTagName('script')[0];
                                znscr.parentNode.insertBefore(zergnet, znscr);
                            })();
                        </script>
                        
                        
                        <!-- Taboola -->
                        <div id="taboola-below-article-thumbnails"></div>
                        <script type="text/javascript">
                          window._taboola = window._taboola || [];
                          _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                          });
                        </script>
                    </div>
                </div>

            </div>

        </div>

        <div class="sidebar">
            <div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- /5136785/wht-ros_300x100-1 -->
<div id='div-gpt-ad-1515544256235-10'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-10'); });
</script>
</div>    </div>
    <hr class="boldline-widget">
  </div>

</div>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <style>
div[id*="origami"] iframe { margin-bottom: 0 !important; }
</style>
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" async data-ad-size="300x250" data-ad-container-ids="origami-ad-container-7-days,origami-ad-container-30-days">
</script>
<div id="origami-ad-container-7-days" data-partner-id="c69be862-c0ab-4aed-9d08-14fb16136502"></div>    </div>
    <hr class="boldline-widget">
  </div>

</div>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <div class="vertical-align subscribe-now">
<div class="col-xs-9" style="padding-right: 0;">
<a href="https://westhawaiitoday.com/newsletter/signup.php" target="blank">
<span class="fa fa-envelope"></span>
Get the latest news by e-mail</a>
</div>
 <div class="col-xs-3" style="padding-left: 0;">
<a href="https://westhawaiitoday.com/newsletter/signup.php" target="_blank" class="btn btn-info btn-subscribe btn-xs" role="button" style="color:#fff">Sign Up</a>
</div>
</div>    </div>
    <hr class="boldline-widget">
  </div>

</div>
            <div class="tgi-most-popular-heading">
            
    <div class="row">
        <div class="col-xs-12 category-label-wrapper ">
                            <span class="category-label">Most Popular</span>
                    </div>
    </div>

                </div>
            
        <ul class="tgi-most-popular">
                            <li class="most-popular-item">
                    <div class="row">
                        <div class="col-xs-2"><span class="rank">1</span></div>
                        <div class="col-xs-10"><a href="https://www.westhawaiitoday.com/2020/02/26/hawaii-news/date-for-removal-of-two-maunakea-telescopes-pushed-back/">Date for removal of two Maunakea telescopes pushed back</a></div>
                    </div>
                </li>
                            <li class="most-popular-item">
                    <div class="row">
                        <div class="col-xs-2"><span class="rank">2</span></div>
                        <div class="col-xs-10"><a href="https://www.westhawaiitoday.com/2020/02/26/hawaii-news/west-hawaii-beach-cleanup-slated-march-7/">West Hawaii beach cleanup slated March 7</a></div>
                    </div>
                </li>
                            <li class="most-popular-item">
                    <div class="row">
                        <div class="col-xs-2"><span class="rank">3</span></div>
                        <div class="col-xs-10"><a href="https://www.westhawaiitoday.com/2020/02/26/hawaii-news/minimum-wage-increase-advances/">Minimum wage increase moves forward</a></div>
                    </div>
                </li>
                            <li class="most-popular-item">
                    <div class="row">
                        <div class="col-xs-2"><span class="rank">4</span></div>
                        <div class="col-xs-10"><a href="https://www.westhawaiitoday.com/2020/02/26/obituaries/obituaries-02-26-20/">Obituaries: 02-26-20</a></div>
                    </div>
                </li>
                            <li class="most-popular-item">
                    <div class="row">
                        <div class="col-xs-2"><span class="rank">5</span></div>
                        <div class="col-xs-10"><a href="https://www.westhawaiitoday.com/2020/02/26/sports/slater-to-build-worlds-largest-man-made-wave-in-the-desert/">Slater to build world’s largest man-made wave in the desert</a></div>
                    </div>
                </li>
                    </ul>

        <div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- /5136785/wht-ros_300x100-2 -->
<div id='div-gpt-ad-1515544256235-11'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-11'); });
</script>
</div>    </div>
    <hr class="boldline-widget">
  </div>

</div>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <div id="origami-ad-container-30-days" data-partner-id="27c8b9c5-4a84-4be4-89c7-9db7cc3bfa67"></div>    </div>
    <hr class="boldline-widget">
  </div>

</div>
<div class="row ad-grid-widget drop-home-margin">
      <div class="col-xs-6">
      <!-- /5136785/wht-ros_145x145-1 -->
<div id='div-gpt-ad-1515544256235-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-0'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/wht-ros_145x145-2 -->
<div id='div-gpt-ad-1515544256235-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-2'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/wht-ros_145x145-3 -->
<div id='div-gpt-ad-1515544256235-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-3'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/wht-ros_145x145-4 -->
<div id='div-gpt-ad-1515544256235-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-4'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/wht-ros_145x145-5 -->
<div id='div-gpt-ad-1515544256235-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-5'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/wht-ros_145x145-6 -->
<div id='div-gpt-ad-1515544256235-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-6'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/wht-ros_145x145-7 -->
<div id='div-gpt-ad-1515544256235-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-7'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/wht-ros_145x145-8 -->
<div id='div-gpt-ad-1515544256235-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-8'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/wht-ros_145x145-9 -->
<div id='div-gpt-ad-1515544256235-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-9'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/wht-ros_145x145-10 -->
<div id='div-gpt-ad-1515544256235-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-1'); });
</script>
</div>  
    </div>
  </div>
			<div class="textwidget"><p><!-- Insticator API Fire Widget --></p>
<div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<p><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "9079e35e-f6b4-4d3b-be66-a2ac36cc31bd"})/*]]>*/</script></div>
<p><!-- End Insticator API Fire Widget --></p>
</div>
		<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- OwnLocal Directory -->
<var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=814aa3d1-1041-46b8-b10f-0c31384edd76&?h=400&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var>    </div>
    <hr class="boldline-widget">
  </div>

</div>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      
                <div id='zergnet-widget-61632' style='margin-top: 30px;'></div>
                <script language='javascript' type='text/javascript'>
                    (function() {
                        var zergnet = document.createElement('script');
                        zergnet.type = 'text/javascript'; zergnet.async = true;
                        zergnet.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.zergnet.com/zerg.js?id= 61632';
                        var znscr = document.getElementsByTagName('script')[0];
                        znscr.parentNode.insertBefore(zergnet, znscr);
                    })();
                </script>
                    </div>
    <hr class="boldline-widget">
  </div>

</div>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- Taboola -->
<div id="taboola-right-rail"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail',
    placement: 'Right Rail',
    target_type: 'mix'
  });
</script>    </div>
    <hr class="boldline-widget">
  </div>

</div>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <div class='single-sidebar-ads affix-top'>
<!-- /5136785/wht-ros_300x250-3 -->
<div id='div-gpt-ad-1515544256235-14' style="margin-bottom: 20px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-14'); });
</script>
</div>

<!-- Insticator API Fire Widget Ads Code -->
<div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script>
<!-- End Insticator API Fire Widget Ads Code -->
</div>    </div>
    <hr class="boldline-widget">
  </div>

</div>
        </div>

    </div>




<script>
    jQuery(document).ready(function($){
      if( $('#fbshareBtn').length )
      {
        document.getElementById('fbshareBtn').onclick = function() {
            FB.ui({
                method: 'share',
                mobile_iframe: true,
                href: 'https://www.westhawaiitoday.com/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/',
            }, function(response){});
        };
      }

      if( $('#fbshareBtn-bottom').length )
      {
        document.getElementById('fbshareBtn-bottom').onclick = function() {
            FB.ui({
                method: 'share',
                mobile_iframe: true,
                href: 'https://www.westhawaiitoday.com/2020/02/26/nation-world-news/delta-reduces-hawaiian-suspends-flights-to-korea-as-virus-outbreak-spreads/',
            }, function(response){});
        }
      }
    });
</script>
</div>
    <div class="container footer-ad">
  <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-12 text-center run-of-site footer-ads-container">
              <div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- /5136785/wht-ros_728x90-2 -->
<div id='div-gpt-ad-1515544256235-16'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515544256235-16'); });
</script>
</div>    </div>
    <hr class="boldline-widget">
  </div>

</div>
            </div>
      </div>
</div>
<footer class="footer">
  <div class="container" id="footer-content">
        <div class="logo-footer">
      <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 content-center">
         <a href="https://www.westhawaiitoday.com"><img alt="West Hawaii Today logo" src="https://www.westhawaiitoday.com/wp-content/themes/westhawaii/images/logo-white.png"></a>
        </div>
      </div>
    </div>

    <div class="copytext">
      <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 content-center" style="padding:0">
          <span>Copyright &copy; 2020 West Hawaii Today. All rights </span><span>reserved. <a href="https://www.westhawaiitoday.com/privacy-policy/" style="text-decoration: underline;">Privacy Policy</a> | <a href="https://www.westhawaiitoday.com/terms-of-service/" style="text-decoration: underline;">Terms of Service</a></span>
           <div class='split'></br></div>
           <span>75-5580 Kuakini Highway, Kailua-Kona, HI 96740.</span>
           <span>Telephone: (808) 329-9311</span>
        </div>
      </div>
    </div>

    <div class="social-links-footer">
      <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 content-center">
          <a class="menu-image" href="https://www.facebook.com/westhawaiitoday" target="_blank"><i class="fa fa-facebook-official fa-2x"></i></a><a class="menu-image" href="https://twitter.com/westhawaiitoday" target="_blank"><i class="fa fa-twitter-square fa-2x"></i></a><a class="menu-image" href="https://www.instagram.com/westhawaiitoday/" target="_blank"><i class="fa fa-instagram fa-2x"></i></a>        </div>
      </div><!--social-links-->
    </div>

    <div class="footer-menu-container">
       <div class="row">
          <div class="col-sm-12">
            <a class="footer-menu-link" style="text-decoration: underline;" href="https://www.westhawaiitoday.com/about-us/">About</a><a class="footer-menu-link" style="text-decoration: underline;" href="https://www.westhawaiitoday.com/subscribe/">Subscribe</a><a class="footer-menu-link" style="text-decoration: underline;" href="https://www.westhawaiitoday.com/e-edition/">e-Edition</a><a class="footer-menu-link" style="text-decoration: underline;" href="https://www.westhawaiitoday.com/advertise/">Advertise</a><a class="footer-menu-link" style="text-decoration: underline;" href="https://www.westhawaiitoday.com/contact-us/">Contact Us</a><a class="footer-menu-link" style="text-decoration: underline;" href="http://classified.westhawaiitoday.com/g/listingManager/selectProduct">Place a Classified Ad</a><a class="footer-menu-link" style="text-decoration: underline;" href="http://classified.westhawaiitoday.com/g/events-notices-legal-and-public-notices-26754510-b">Legal Center</a><a class="footer-menu-link" style="text-decoration: underline;" href="https://www.westhawaiitoday.com/frequently-asked-questions/">FAQs</a><a class="footer-menu-link" style="text-decoration: underline;" href="https://www.westhawaiitoday.com/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a>          </div>
       </div>
    </div>
      </div>

  <!-- Insticator API Fire Widget Ads Code -->
  <div id="div-insticator-ad-4" class="insticator-ad" style="clear: both; margin: 10px auto;"></div>
  <script data-cfasync='false' type="text/javascript">
  /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
  </script>
  <!-- End Insticator API Fire Widget Ads Code -->
  <br />
</footer>

<!-- Privacy Policy and Terms of Service Notice -->
<div id="ToSPPAlert" class="alert alert-info text-center alert-dismissible" role="alert" style="position:fixed; width:100%; bottom:0; margin-bottom:0; border-radius:0; z-index:999; display: none;">
    <i class="fa fa-exclamation-circle"></i> Our Privacy Policy has been updated. By continuing to use our site, you are acknowledging and agreeing to our updated <a href="http://www.oahupublications.com/terms-of-service/" target="_blank">Privacy Policy</a> and our <a href="http://www.oahupublications.com/terms-of-service" target="_blank">Terms of Service</a>. 
    <a href="#" class="btn btn-primary" style="margin-left:5px; padding:3px 10px;" data-dismiss="alert" aria-label="Close" onclick="setToSPPCookie();">I Agree</a>
    <button type="button" class="close" data-dismiss="alert" aria-label="Close">
        <span aria-hidden="true">×</span>
    </button>
</div><!-- /ToSPPAlert -->
<script type="text/javascript">
    jQuery( document ).ready(function() {
        isToSPPAccepted();
    });
    function isToSPPAccepted() {
        var TOSPPAcceptedCookie = getTOSPPCookie("TOSPPAccepted");
        if( TOSPPAcceptedCookie )
        {
            var lastTOSPPUpdate = new Date( "2019-12-20" );
            var TOSPPAcceptDate = new Date( TOSPPAcceptedCookie ); 
            if( lastTOSPPUpdate <= TOSPPAcceptDate ) {
                jQuery("#ToSPPAlert").hide();
            } else {
                jQuery("#ToSPPAlert").show();
            }
        } else {
            jQuery("#ToSPPAlert").show();
        }
    }

    function setToSPPCookie() {
        var today = new Date();
        var dd = today.getDate();
        var mm = today.getMonth()+1; 
        var yyyy = today.getFullYear();

        if( dd<10 ) {
            dd='0'+dd;
        } 

        if( mm < 10 ) {
            mm='0'+mm;
        } 
        today = yyyy + '-' + mm + '-' + dd;
        createTOSPPCookie( "TOSPPAccepted", today, 365);
        ga('send', 'event', 'PPToS Button', 'Click', 'PPToS - I Agree');
    }

    if (typeof getTOSPPCookie == 'undefined') { 
        getTOSPPCookie = function(cname) {
            var name = cname + '=';
            var decodedCookie = decodeURIComponent(document.cookie);
            var ca = decodedCookie.split(';');
            for(var i = 0; i < ca.length; i++) {
                var c = ca[i];
                while (c.charAt(0) == ' ') {
                    c = c.substring(1);
                }
                if (c.indexOf(name) == 0) {
                    return c.substring(name.length, c.length);
                }
            } //end for
            return false;
        } //end function
    } //end if

    if (typeof createTOSPPCookie == 'undefined') { 
        createTOSPPCookie = function(cname, cvalue, exdays) {
            var d = new Date();
            d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
            var expires = "expires="+d.toUTCString();
            document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
        }
    } //end if
</script>

<!-- Teads Ad Tag -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/62664/tag"></script>


<!-- NextMillennium Ads -->
<script>
  var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->


<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- Chartbeat footer tag -->
<script type='text/javascript'>
     (function () {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 48334;
        _sf_async_config.domain = 'westhawaiitoday.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'Nation and World News';
        _sf_async_config.authors = 'Associated Press';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script><script type='text/javascript' src='https://www.westhawaiitoday.com/wp-content/themes/westhawaii/functions.js?ver=66d350d0'></script>
<script type='text/javascript' src='https://www.westhawaiitoday.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.westhawaiitoday.com/wp-content/themes/opi/dist/scripts/main.js?ver=2dc15cb4'></script>
<script type='text/javascript' src='https://www.westhawaiitoday.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<!-- Modal Dialog Output -->
<a href='https://www.westhawaiitoday.com/newsletter/signup.php' class='iframe'></a>
<div id='md-content'>
<script type="text/javascript">
function modal_dialog_open() {
	jQuery("a.iframe").trigger('click')
	cookievalue++;
	jQuery.cookie('modal-dialog', cookievalue, { expires: 31, path: '/'});
}
function set_modal_dialog_content( newContent ) {
	jQuery('#inline_replaceable_content').replaceWith( "<div id='inline_replaceable_content'>" + newContent + "</div>");
};
function set_modal_dialog_web_site_address( newAddress ) {
	jQuery('a.iframe').attr( 'href', newAddress );
};
function modal_dialog_close() {
	jQuery.colorbox.close();
}

var cookievalue = jQuery.cookie('modal-dialog');
if (cookievalue == null) cookievalue = 0;
jQuery(document).ready(function() {
	jQuery("a.iframe").colorbox({
		iframe: true,
		returnFocus: false,
		overlayClose: true,
		closeButton: true,
		escKey: true,
		width: '600',
		height: '550',
		transition: "fade",
		overlayOpacity: 0.5
	});

	if (cookievalue  < 1 && jQuery.browser.mobile == false)
	{
		setTimeout(
			function(){
				modal_dialog_open();
			}, 1000);
	};
});
</script>
</div>
<!-- End of Modal Dialog Output -->
  </body>
</html>
